Author Topic: Tinypic not loading on ubuntu, is it just me?  (Read 2702 times)

0 Members and 1 Guest are viewing this topic.

Offline Yes

  • Soldier
  • **
  • Posts: 157
  • Yes.
Tinypic not loading on ubuntu, is it just me?
« on: February 03, 2008, 01:01:46 am »
Tinypic.com won't come up for some reason, it just keeps loading and nothing happens. But when I go on my dads XP Tinypic.com comes up hecka quickly. Also photobucket isn't working. Can anyone help?
One Love
Yes

Offline FliesLikeABrick

  • Administrator
  • Flamebow Warrior
  • *****
  • Posts: 6144
    • Ultimate 13 Soldat
Re: Tinypic not loading on ubuntu, is it just me?
« Reply #1 on: February 03, 2008, 04:13:38 am »
open a terminal and do these commands, give me the output of each of them

dig tinypic.com
ping -c 5 tinypic.com
telnet tinypic.com 80

do the same for photobucket as well

Offline bja888

  • Flagrunner
  • ****
  • Posts: 745
  • Working
    • Bja888.com
Re: Tinypic not loading on ubuntu, is it just me?
« Reply #2 on: February 03, 2008, 07:00:30 am »
open a terminal and do these commands, give me the output of each of them

dig tinypic.com
ping -c 5 tinypic.com
telnet tinypic.com 80

do the same for photobucket as well


Haha, in windows it would take hours of debugging. Unix you just ask it what the problem is and it tells you XD

Offline Psycho

  • Flagrunner
  • ****
  • Posts: 677
  • Decomposing
Re: Tinypic not loading on ubuntu, is it just me?
« Reply #3 on: February 03, 2008, 07:24:15 am »
You can ping sites in windows too...

 Looking down from ethereal skies

Offline Kszchroink

  • Soldier
  • **
  • Posts: 155
  • black people
Re: Tinypic not loading on ubuntu, is it just me?
« Reply #4 on: February 03, 2008, 07:35:14 am »
can you ping -c 5, though?
YOU! SHOOK ME ALLLL NIIIGHT LONG - Kurt Cobain
WHO TOOK MY AVATAR I'LL FIND MY AVATAR - Kurt Cobain

Offline FliesLikeABrick

  • Administrator
  • Flamebow Warrior
  • *****
  • Posts: 6144
    • Ultimate 13 Soldat
Re: Tinypic not loading on ubuntu, is it just me?
« Reply #5 on: February 03, 2008, 12:29:52 pm »
can you ping -c 5, though?

yeah, it has an equivalent to that.

The difference is that in Windows:
- You can't copy/paste directly from a command window (at least not that I know of)
- Windows' equivalent to `dig` is nslookup.  nslookup sucks and gives very little useful information

Offline a-4-year-old

  • Veteran
  • *****
  • Posts: 1918
Re: Tinypic not loading on ubuntu, is it just me?
« Reply #6 on: February 03, 2008, 12:57:07 pm »
With windows you don't have the problem in the first place.
If we hit the bullseye the rest of the dominoes will fall like a house of cards. Checkmate. -Zapp Brannigan

Offline Amblin

  • Major(1)
  • Posts: 23
  • Uwe Boll, a master and friend
    • Homepage
Re: Tinypic not loading on ubuntu, is it just me?
« Reply #7 on: February 03, 2008, 01:45:32 pm »
- You can't copy/paste directly from a command window (at least not that I know of)
Select the area with your mouse and right-click.

Offline Yes

  • Soldier
  • **
  • Posts: 157
  • Yes.
Re: Tinypic not loading on ubuntu, is it just me?
« Reply #8 on: February 03, 2008, 10:54:01 pm »
open a terminal and do these commands, give me the output of each of them

dig tinypic.com
ping -c 5 tinypic.com
telnet tinypic.com 80

do the same for photobucket as well

Thx flab it worked but what was wrong with it?
One Love
Yes

Offline FliesLikeABrick

  • Administrator
  • Flamebow Warrior
  • *****
  • Posts: 6144
    • Ultimate 13 Soldat
Re: Tinypic not loading on ubuntu, is it just me?
« Reply #9 on: February 03, 2008, 10:58:12 pm »
open a terminal and do these commands, give me the output of each of them

dig tinypic.com
ping -c 5 tinypic.com
telnet tinypic.com 80

do the same for photobucket as well

Thx flab it worked but what was wrong with it?

Uh, none of those commands were supposed to fix anything, they were just commands I wanted you to do to give me more information.

If it started working all of a sudden I'm guessing you just got a few bad DNS responses and your computer/browser had them cached.  That could happen to anyone.

I'm glad to hear it is working