Author Topic: Integrated video card problem  (Read 989 times)

0 Members and 1 Guest are viewing this topic.

Offline GeeForce

  • Major(1)
  • Posts: 1
Integrated video card problem
« on: July 23, 2006, 03:25:17 pm »
Hello all, first post here but I've been playing Soldat for a while, and it's amazing.  It runs good on my computer, and seeing the graphics I assumed it could run on anything.

However, when I tried installing it on my dad's laptop, it doesn't work anymore.  I have a feeling this is a gfx card problem, not a Soldat problem, but as of now this is the only game that this happens with so might as well post it here. 

When I try and run it, it gives me "Error initializing 3D hardware.  Your hardware does notsupport DirectX 8.  Be sure to install the latest video drivers.  Now software will be used..." and jumps to windowed mode.  Okay, I say, I'll just run it in windowed mode.  However, when I openup a server, the screen (the Soldat window) is black, I have no visual.  I know I'm in the server (hear the sound effects, music, gunshots etc), but I have no visuals at all.  Pointless =\

Anyone got any suggestions?  The card is an Intel Media Graphics Accelerator 950 (integrated, obviously).  It has the latest drivers and DirectX (I'm good with computers, I'm not an idiot) and everything else I think I would need.

TIA for any help you can give =D

Offline Mistercharles

  • Veteran
  • *****
  • Posts: 1371
  • +
Re: Integrated video card problem
« Reply #1 on: July 23, 2006, 03:41:57 pm »
Open \soldat\config.exe, and mess around with the video settings.
shoutout to m'boyz eagles_arrows, echo_trail, wraithlike, sadistatheart, chakapoko maker, jrgp, aznblood, chakra, keron cyst, et al, miss you, let's '#gather some day

Offline jettlarue

  • Flagrunner
  • ****
  • Posts: 724
Re: Integrated video card problem
« Reply #2 on: July 23, 2006, 03:44:53 pm »
change setup.exe-->more-->video compatibility and setup.exe-->more-->force software......

Offline RaiAero

  • Major(1)
  • Posts: 1
Re: Integrated video card problem
« Reply #3 on: July 29, 2006, 09:29:56 pm »
Um yeah, i may be new to the fourm but ive played soldat for about 2 to 3 years and i have a whole network of computers and infact, today i was going to install soldat on this one computer that happens to have a integrated videocard and its doing the excact same thing that GeeForce is having trouble with, i tried updating my directx, read all faqs triple checked each computer spec and installed soldat on over 15 different computers and NEVER had this problem intil today (btw setup.exe doesnt help i tried every combination of options on it and at most all i could see is blackness or errors loading files that are there o.O)

EDIT:// Yeah i fixed the problem i found out there was a newer patch for the 810 series Intel Graphics Hub ... (awesome! it works now :)) So it was outdated drivers that was the problem... (i just installed this videocard the other day "sigh")
« Last Edit: July 29, 2006, 09:57:33 pm by RaiAero »