Author Topic: Bot/Map problems  (Read 1603 times)

0 Members and 1 Guest are viewing this topic.

Offline Cyrix

  • Soldier
  • **
  • Posts: 235
  • I'm trigger happy, trigger happy!
Bot/Map problems
« on: December 28, 2009, 12:39:18 am »
I have a rather large collection of maps from various people that i really really like. But on some of them the bots seem to stick in one spot and they just dont move. Some times it can be fixed with a grenade. Blasting them to start moving. Its there something wrong with these maps? Because i would be glad to fix them. Just need to know how. lol.
""A man should look for "what is" instead of what he thinks should be"" -Albert Einstein-

Offline STM1993

  • Rainbow Warrior
  • *****
  • Posts: 2072
  • It's been a long time.
Re: Bot/Map problems
« Reply #1 on: December 28, 2009, 02:07:53 am »
Those maps whereby the bots don't move - that's because they don't have waypoints. Either that, or the waypoints are not properly made. You're gonna need a mapmaking program such as Soldat Polyworks to alter the waypoints.

You can search around this forum section and read the (outdated) stickies.
« Last Edit: December 28, 2009, 02:10:56 am by STM1993 »

Offline CuM DuMsTeR

  • Major(1)
  • Posts: 12
    • The mother of all chans!
Re: Bot/Map problems
« Reply #2 on: December 28, 2009, 12:23:33 pm »
PolyBugs are formed when polygons don't quite overlap or connect at the very points. As STM suggested, snag polyworks and read through the stickies.

Once you've gotten a troublesome map opened in PW, try to make the polygons where the polybugs occur overlap. (i.e.: no bare tips exposed)

Offline Cyrix

  • Soldier
  • **
  • Posts: 235
  • I'm trigger happy, trigger happy!
Re: Bot/Map problems
« Reply #3 on: December 29, 2009, 01:04:44 am »
Thanks guys. I will do as you said. Thanks again for all the awesome advise.
""A man should look for "what is" instead of what he thinks should be"" -Albert Einstein-