Author Topic: New hack problem?  (Read 947 times)

0 Members and 1 Guest are viewing this topic.

Offline $pawn-r

  • Major(1)
  • Posts: 5
New hack problem?
« on: May 08, 2013, 07:48:17 pm »
First I want to apologize for my low English domain. I'm using the Google Translate so I hope you understand something.

Well, a while ago I entered the server "= Austral One Shoot". I joined the team bravo and just started to play another alpha player respawning next to me and did exactly the same movements that I.
Mr.Afrika his nickname, obviously I thought it was a hacker with some teleport or something, strangest thing is that every time I died, he also did so and was returning to respawn over me. If I duck he also did. Everyone saw him as I, the only thing was he warping so much.

Once we vote for using hacks, the soldat shot me an error that I could not read and the game was still being in the process.
I had to close it, to re-join the same server told me that I am banned for 15 minutes...   ???  ???

It means that both to him as to me kicking for using hack? I do not enter with any, nor did I have any installed.
I hope someone knows what happened and explain to me because it was all very strange. Tanx...

Offline Adam

  • Camper
  • ***
  • Posts: 322
  • When someone you argue with has a good point.
Re: New hack problem?
« Reply #1 on: May 08, 2013, 07:53:10 pm »
it's a bug not a hack

Arguing with your girlfriend and you don't get a response for a few minutes

Offline Biscuiteer

  • Camper
  • ***
  • Posts: 354
  • Need a Biscuit?
Re: New hack problem?
« Reply #2 on: May 08, 2013, 10:54:55 pm »
Yeah that's a rare bug, it's happened to me once before. But don't worry, its not a hack. It shouldn't happen again.
Un ~ Biscuiteer

Offline $pawn-r

  • Major(1)
  • Posts: 5
Re: New hack problem?
« Reply #3 on: May 09, 2013, 03:02:56 am »
Tanx for the replys guys, its my error for the translate, i know its a bug, i have to know what is the cause of this problem. Its for my ping or simple a rare bug...?

Offline Bonecrusher

  • Global Moderator
  • Veteran
  • *****
  • Posts: 1396
  • High above
    • Zabijaka.pl
Re: New hack problem?
« Reply #4 on: May 09, 2013, 04:03:34 am »
One of those well known bugs, I think it has something to do with player leaving server then another player joins immediately after and gets his id after that the aforementioned player rejoins and is given his old id which is already yours. Leaving the server and waiting a while before rejoining usually solves that for me. Or it could be something entirely different but thats how i imagined it happens ;p

Im chill like that

Offline Vucgy92

  • Soldier
  • **
  • Posts: 221
  • cyklon-b is the only way
Re: New hack problem?
« Reply #5 on: May 09, 2013, 09:54:11 am »
Well thats a very very rare bug , so it ain't anything really problematic , i play soldat for more then 8 years and it happened to me just 2 or max 3 times ...
Choose one,
Bonecrusher

Offline $pawn-r

  • Major(1)
  • Posts: 5
Re: New hack problem?
« Reply #6 on: May 09, 2013, 03:59:37 pm »
Yeh i play soldat for a long long time and is the first time haha. But its just for curiosity that im ask for this bug... tanx everyone for reply...  :D