Author Topic: the request opengl functionality is'nt supported - Radeon 9000  (Read 3094 times)

0 Members and 1 Guest are viewing this topic.

Offline ernim1

  • Major(1)
  • Posts: 2
 Hello. I install new and old drivers also . show the inscription: "the request opengl functionality is'nt supported. Please update video drivers and try again"
if we can play on the Radeon 9000 in a new version of Soldat?
I changed the config but I can not change the color quality to 16 bit or refresh the screen.

Offline urraka

  • Soldat Developer
  • Flagrunner
  • ******
  • Posts: 703
Re: the request opengl functionality is'nt supported - Radeon 9000
« Reply #1 on: May 23, 2016, 12:04:37 pm »
I don't think it will work on that card. You probably get an OpenGL version without VBO support which is currently needed. I might try to make it work without that in a future version, though.
urraka